Bug 1127326 - [GSS] (6.4.0) Upgrade JAXB from 2.2.5-redhat-8 to 2.2.5-redhat-9
Summary: [GSS] (6.4.0) Upgrade JAXB from 2.2.5-redhat-8 to 2.2.5-redhat-9
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: XML Frameworks
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR1
: EAP 6.4.0
Assignee: Carlo de Wolf
QA Contact: Pavel Slavicek
eap-docs
URL:
Whiteboard:
Depends On: 1127318 1127329
Blocks: 1127327
TreeView+ depends on / blocked
 
Reported: 2014-08-06 16:31 UTC by Kyle Lape
Modified: 2019-08-19 12:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1127327 (view as bug list)
Environment:
Last Closed:
Type: Component Upgrade


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-3716 Major Closed Upgrade JAXB to 2.2.5.jboss-2 for bug fixes 2017-12-13 22:07:46 UTC

Description Kyle Lape 2014-08-06 16:31:10 UTC

Comment 1 Kabir Khan 2014-08-14 09:55:40 UTC
https://github.com/jbossas/jboss-eap/pull/1575

Comment 2 Rostislav Svoboda 2014-08-14 10:34:59 UTC
TCK run for jaxws module would be nice to be more safe.

Comment 3 Jan Blizňák 2014-09-19 00:12:19 UTC
Verified on EAP 6.4.0.DR1


Note You need to log in before you can comment on or make changes to this bug.