Bug 1127327 - [GSS] (6.3.1) Upgrade JAXB from 2.2.5-redhat-8 to 2.2.5-redhat-9
Summary: [GSS] (6.3.1) Upgrade JAXB from 2.2.5-redhat-8 to 2.2.5-redhat-9
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: XML Frameworks
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR1
: EAP 6.3.1
Assignee: Navin Surtani
QA Contact: Pavel Slavicek
Tom WELLS
URL:
Whiteboard:
Depends On: 1127320 1127326 1127332
Blocks: eap631-blockers, eap631-payload, eap63-cp01-blockers
TreeView+ depends on / blocked
 
Reported: 2014-08-06 16:35 UTC by Kyle Lape
Modified: 2018-12-06 17:38 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1127326
Environment:
Last Closed: 2014-10-13 18:38:16 UTC
Type: Component Upgrade


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-3716 Major Resolved Upgrade JAXB to 2.2.5.jboss-2 for bug fixes 2016-07-06 08:30:20 UTC

Description Kyle Lape 2014-08-06 16:35:38 UTC

Comment 3 Rostislav Svoboda 2014-08-28 13:03:30 UTC
Verified on EAP 6.3.1 CR1.

Information is available in BOM so client side is using proper jaxb too.


Note You need to log in before you can comment on or make changes to this bug.