Bug 112746 - RPM_BUILD_ROOT in post script
RPM_BUILD_ROOT in post script
Status: CLOSED DUPLICATE of bug 119112
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: octave (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-30 10:15 EST by Florian La Roche
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2003-12-30 10:15:30 EST
Description of problem:

The octave rpm is using the RPM_BUILD_ROOT environment variable
not only in the build scripts, but also in the post script executed
at install time. Works due to not defining that env var, but should
be deleted from the post script.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Lon Hohberger 2004-03-31 11:25:32 EST

*** This bug has been marked as a duplicate of 119112 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.