Bug 1127523 - There is no option to create/edit/delete 'Affinity Groups' groups
Summary: There is no option to create/edit/delete 'Affinity Groups' groups
Keywords:
Status: CLOSED DUPLICATE of bug 1125972
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: UI
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ER01
: JON 3.3.0
Assignee: Jirka Kremser
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 04:02 UTC by Jeeva Kandasamy
Modified: 2014-08-12 14:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-12 14:02:02 UTC
Type: Bug


Attachments (Terms of Use)
Affinity Groups (88.39 KB, image/jpeg)
2014-08-07 04:02 UTC, Jeeva Kandasamy
no flags Details

Description Jeeva Kandasamy 2014-08-07 04:02:13 UTC
Created attachment 924705 [details]
Affinity Groups

Description of problem:
There is no option to create/edit/delete 'Affinity Groups' groups. I tested with JON standalone and JON HA setup. 

Browser: Firefox 31.0 and Chrome Version 36.0.1985.125

Version-Release number of selected component (if applicable):
JBoss Operations Network
Version : 3.3.0.DR01
Build Number : 6468454:dda0a47
GWT Version : 2.5.0
SmartGWT Version : 3.0p

How reproducible:
always

Steps to Reproduce:
1. Navigate to 'Administration->Affinity Groups' (http://host-name:7080/coregui/#Administration/Topology/AffinityGroups)

Actual results:
There is no option to create/edit/delete Affinity Groups

Expected results:
Option should be available to do CRUD operations

Additional info: Screen shot is attached

Comment 1 Mike Foley 2014-08-07 15:38:30 UTC
blocks HA testing....

Comment 2 Jirka Kremser 2014-08-12 14:02:02 UTC

*** This bug has been marked as a duplicate of bug 1125972 ***


Note You need to log in before you can comment on or make changes to this bug.