Bug 1127530 - There is no option to set a server to maintenance/normal mode and to remove
Summary: There is no option to set a server to maintenance/normal mode and to remove
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: UI
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ER01
: JON 3.3.0
Assignee: Jirka Kremser
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 04:19 UTC by Jeeva Kandasamy
Modified: 2014-12-11 13:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-11 13:59:46 UTC
Type: Bug


Attachments (Terms of Use)
bz-servers (106.82 KB, image/jpeg)
2014-08-07 04:19 UTC, Jeeva Kandasamy
no flags Details

Description Jeeva Kandasamy 2014-08-07 04:19:09 UTC
Created attachment 924706 [details]
bz-servers

Description of problem:
There is no option to set a server to maintenance/normal mode and to remove.

Version-Release number of selected component (if applicable):
JBoss Operations Network
Version : 3.3.0.DR01
Build Number : 6468454:dda0a47
GWT Version : 2.5.0
SmartGWT Version : 3.0p

How reproducible:
always

Steps to Reproduce:
1. Navigate to 'Administration->Servers' (http://host-name:7080/coregui/#Administration/Topology/Servers)

Additional info: Screen shot is attached

Comment 1 Mike Foley 2014-08-07 15:39:12 UTC
blocks HA testing

Comment 2 Jirka Kremser 2014-08-12 14:03:07 UTC
This bug had the same root cause as bug 1125972. So the change that fixed bug 1125972  also fixed this bug. Hence, moving it to modified.

Comment 3 Simeon Pinder 2014-08-19 23:50:40 UTC
Moving to ON_QA as available to test in the following brew build:

https://brewweb.devel.redhat.com//buildinfo?buildID=379025


Note You need to log in before you can comment on or make changes to this bug.