Bug 1127566 - Using "livecd-iso-to-disk --format --efi .." to make EFI booting usb media failed
Summary: Using "livecd-iso-to-disk --format --efi .." to make EFI booting usb media fa...
Keywords:
Status: CLOSED DUPLICATE of bug 1127694
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 07:22 UTC by haiyang,dong
Modified: 2016-02-10 20:07 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-11 14:41:18 UTC
oVirt Team: Node


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1127694 None None None Never

Internal Links: 1127694

Description haiyang,dong 2014-08-07 07:22:29 UTC
Description of problem:  
Using "livecd-iso-to-disk --format --efi .." to make EFI booting usb media failed in rhel7 env. 
[root@dhcp-8-228 edit-node]# livecd-iso-to-disk --format --efi rhev-hypervisor7-7.0-20140806.1.iso /dev/sdb
Verifying image...
/home/edit-node/rhev-hypervisor7-7.0-20140806.1.iso:   4809bf075cd6cfe870f8214508b3d630
Fragment sums: 53c9e65132e3198b95589f2d24aa19e391f5458dd82abb59134f6d964e1e
Fragment count: 20
Press [Esc] to abort check.
Checking: 100.0%

The media check is complete, the result is: PASS.

It is OK to use this media.
WARNING: THIS WILL DESTROY ANY DATA ON /dev/sdb!!!
Press Enter to continue or ctrl-c to abort

/dev/sdb: 8 bytes were erased at offset 0x00000200 (gpt): 45 46 49 20 50 41 52 54
/dev/sdb: 8 bytes were erased at offset 0x3c902fe00 (gpt): 45 46 49 20 50 41 52 54
/dev/sdb: 2 bytes were erased at offset 0x000001fe (PMBR): 55 aa
/dev/sdb: calling ioclt to re-read partition table: Success
Waiting for devices to settle...
mkfs.fat 3.0.20 (12 Jun 2013)
ERROR: This live image does not support EFI booting


Version-Release number of selected component (if applicable):
ovirt-node-3.1.0-0.7.20140806gitef5c5cb.el7.noarch
rhev-hypervisor7-7.0-20140806.1.iso        

How reproducible:
100%


Steps to Reproduce:


Actual results:

Expected results:

Additional info:
no this issue in rhev-hypervisor6-6.5-20140725.0.iso with the same env, so
it's a regression bug

Comment 2 Fabian Deutsch 2014-08-07 11:49:17 UTC
This might be related to bug 1127694

Comment 3 Fabian Deutsch 2014-08-11 14:41:18 UTC

*** This bug has been marked as a duplicate of bug 1127694 ***


Note You need to log in before you can comment on or make changes to this bug.