Bug 1127575 - [webadmin] broken layout of new logical network dialog (mtu radio buttons shifted)
Summary: [webadmin] broken layout of new logical network dialog (mtu radio buttons shi...
Keywords:
Status: CLOSED DUPLICATE of bug 1127587
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: x86_64
OS: Linux
high
low
Target Milestone: ---
: 3.5.0
Assignee: Alona Kaplan
QA Contact: Martin Pavlik
URL:
Whiteboard: network
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 07:52 UTC by Martin Pavlik
Modified: 2016-02-10 19:36 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-12 11:33:33 UTC
oVirt Team: Network


Attachments (Terms of Use)
screenshot1 (27.54 KB, image/png)
2014-08-07 07:52 UTC, Martin Pavlik
no flags Details

Description Martin Pavlik 2014-08-07 07:52:29 UTC
Created attachment 924778 [details]
screenshot1

Description of problem:
broken layout of new logical network dialog (mtu radio buttons shifted), button should be much closer to the MTU text so the relation between MTU and radio button is obvious

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.5.0-0.0.master.20140804172041.git23b558e.el6 

How reproducible:
100%

Steps to Reproduce:
1. Networks -> New

Comment 1 Einav Cohen 2014-08-11 18:05:15 UTC
@Lior - is there anything that you need from the user experience design team here? [if not - the UserExperience keyword can be removed]

Thanks.

Comment 2 Lior Vernia 2014-08-12 06:54:02 UTC
Yes, I'd appreciate it if you took a look at the dialog. The layout is terrible and we're not sure what to do with it. Current idea is to just take the custom MTU text box up one row, to have it to the right of the radio button. And to move the label text box up below VLAN. But that still won't look great.

Comment 3 Alona Kaplan 2014-08-12 11:33:33 UTC

*** This bug has been marked as a duplicate of bug 1127587 ***


Note You need to log in before you can comment on or make changes to this bug.