Bug 1127624 - Unnecessary info show on screen when finish the installation.
Summary: Unnecessary info show on screen when finish the installation.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-3.6.1
: 3.6.0
Assignee: Douglas Schilling Landgraf
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 09:24 UTC by cshao
Modified: 2016-03-09 14:12 UTC (History)
17 users (show)

Fixed In Version: ovirt-node-3.6.0-0.22.20151126git72acbb2.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 14:12:59 UTC
oVirt Team: Node


Attachments (Terms of Use)
unnecessary (1.68 MB, image/jpeg)
2014-08-07 09:24 UTC, cshao
no flags Details
ovirt-node.log (6.02 KB, text/plain)
2014-08-08 07:00 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC

Description cshao 2014-08-07 09:24:43 UTC
Created attachment 924827 [details]
unnecessary

Description of problem:
Unnecessary info show on screen when finish the installation.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.5.0.ovirt35.20140805.0.el6.iso
ovirt-node-3.1.0-0.0.master.20140805.git67e6b92.el6.noarch 

How reproducible:
100%

Steps to Reproduce:
1. Install ovirt-node-iso-3.5.0.ovirt35.20140805.0.el6.iso. 
2. Finish the installation.
3. 

Actual results:
Unnecessary info show on screen when finish the installation. Please see attachment for more details.

Expected results:
Unnecessary info not need show on screen when finish the installation.

Additional info:

Comment 1 Fabian Deutsch 2014-08-07 12:38:36 UTC
Checn, could you please provide the /var/log/ovirt-node.log file?

Comment 2 cshao 2014-08-08 07:00:27 UTC
Created attachment 925092 [details]
ovirt-node.log

Done, please see attachment "ovirt-node.log" for more details.
Thanks!

Comment 3 Douglas Schilling Landgraf 2014-12-12 19:53:08 UTC
Should be fixed by:

$ git show 51db9f676fcb7b73c7d40652eb2b70a1ad4c0d9c
commit 51db9f676fcb7b73c7d40652eb2b70a1ad4c0d9c
Author: Fabian Deutsch <fabiand@fedoraproject.org>
Date:   Fri Sep 12 15:31:12 2014 +0200

    Fetch exception message correctly
    
    To prevent the message:
    DeprecationWarning: BaseException.message has been deprecated as of
    Python 2.6
    
    We are not using the .message attribute of exceptions anymore, but the
    str() function.
    
    Change-Id: Ie93a6d28e351af57fb6b6ec956fce9e23ea00267
    Signed-off-by: Fabian Deutsch <fabiand@fedoraproject.org>

Moving to ON_QA to double check.

Comment 4 Red Hat Bugzilla Rules Engine 2015-10-18 08:34:37 UTC
Bug tickets that are moved to testing must have target release set to make sure tester knows what to test. Please set the correct target release before moving to ON_QA.

Comment 5 Red Hat Bugzilla Rules Engine 2015-11-02 12:27:08 UTC
Bug tickets that are moved to testing must have target release set to make sure tester knows what to test. Please set the correct target release before moving to ON_QA.

Comment 8 Red Hat Bugzilla Rules Engine 2015-11-23 13:43:28 UTC
Fixed bug tickets must have target milestone set prior to fixing them. Please set the correct milestone and move the bugs back to the previous status after this is corrected.

Comment 10 cshao 2015-12-11 04:53:19 UTC
Test version:
rhev-hypervisor7-7.2-20151210.1
ovirt-node-3.6.0-0.24.20151209gitc0fa931.el7ev.noarch 

Test steps:
1. TUI install RHEV-H 7.2
2. Finish the installation with correct steps.

Test result:
No unnecessary info show on screen when finish the installation.

But met bug 1278357 - Redundant txt appear on TUI after finish the installation. 
They are different issue, so the bug is fixed, change bug status to VERIFIED.

Comment 12 errata-xmlrpc 2016-03-09 14:12:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.