Bug 1127630 - Hosts \ Operating system rhel7 number is 0 should be 4
Summary: Hosts \ Operating system rhel7 number is 0 should be 4
Keywords:
Status: CLOSED DUPLICATE of bug 1127678
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: foreman
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: Installer
Assignee: Mike Burns
QA Contact: Ami Jeain
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 09:29 UTC by Tzach Shefi
Modified: 2014-08-08 08:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-08 08:46:04 UTC


Attachments (Terms of Use)
Screenshot (125.55 KB, image/png)
2014-08-07 09:29 UTC, Tzach Shefi
no flags Details

Description Tzach Shefi 2014-08-07 09:29:55 UTC
Created attachment 924830 [details]
Screenshot

Description of problem: After deployment (Neutron none HA 2 computes), moving to Hosts tab, select Operating systems. RHEL 6.5 show 1 host the foreman, when I chose RHEL7 host number is 0, wrong it should be 4. BTW when I click on rhel7 it shows the 4 hosts, just the counter isn't working, see pic. 


Version-Release number of selected component (if applicable):
rhel-osp-installer-0.1.6-5.el6ost.noarch
foreman-installer-1.5.0-0.6.RC2.el6ost.noarch
openstack-foreman-installer-2.0.16-1.el6ost.noarch

How reproducible:


Steps to Reproduce:
1. After deployment, go to Hosts\Operating system\ check rhel7 counter
2.
3.

Actual results:
Under RHEL7 number is 0

Expected results:
Under RHEL7 should show 4 (in my case)

Additional info:

Comment 3 Tzach Shefi 2014-08-07 11:05:27 UTC
All these BZs look like they are all related 
#1127618 #1127678 #1127690

Comment 4 Dominic Cleal 2014-08-08 08:46:04 UTC

*** This bug has been marked as a duplicate of bug 1127678 ***


Note You need to log in before you can comment on or make changes to this bug.