Bug 1127678 - Wrong count shown on hosts\architectures 1 should be 5
Summary: Wrong count shown on hosts\architectures 1 should be 5
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: foreman
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: Installer
Assignee: Dominic Cleal
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
: 1127630 1127690 1145310 (view as bug list)
Depends On: 1128069 1201213
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 10:39 UTC by Tzach Shefi
Modified: 2019-06-13 08:02 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1128069 (view as bug list)
Environment:
Last Closed: 2015-05-06 13:36:06 UTC


Attachments (Terms of Use)
Hosts Architectures screen shoot (120.20 KB, image/png)
2014-08-07 10:39 UTC, Tzach Shefi
no flags Details

Description Tzach Shefi 2014-08-07 10:39:48 UTC
Created attachment 924870 [details]
Hosts Architectures screen shoot

Description of problem: Following my deployment Neutron none HA + dual computes, going over to hosts\architectures  Noticed under x86_64 number of hosts is 1, where if i click on the link it shows 5 hosts, so 1->5.


Version-Release number of selected component (if applicable):
rhel-osp-installer-0.1.6-5.el6ost.noarch
foreman-installer-1.5.0-0.6.RC2.el6ost.noarch
openstack-foreman-installer-2.0.16-1.el6ost.noarch

How reproducible:



Steps to Reproduce:
1. Deploy system, go to hosts\architectures
2.
3.

Actual results:
Under x86_64 only 1 host, should show 5.

Expected results:
Count should show 5. 


Additional info:

Comment 2 Tzach Shefi 2014-08-07 11:03:32 UTC
All these BZ look related to same host count problem
#1127618 #1127630 #1127690

Comment 4 Dominic Cleal 2014-08-08 08:46:04 UTC
*** Bug 1127630 has been marked as a duplicate of this bug. ***

Comment 5 Dominic Cleal 2014-08-08 08:46:07 UTC
*** Bug 1127690 has been marked as a duplicate of this bug. ***

Comment 6 Dominic Cleal 2014-08-08 08:47:21 UTC
Bug #1127618 is unrelated.

Comment 7 Dominic Cleal 2014-09-23 11:54:03 UTC
*** Bug 1145310 has been marked as a duplicate of this bug. ***

Comment 19 Arthur Berezin 2015-05-06 13:36:06 UTC
This requires to re-base to SAT 6.1, at this phase RHEL-OSP6-Installer does not accept feature enhancements, or Foreman re-bases.


Note You need to log in before you can comment on or make changes to this bug.