Bug 1127674 - [Admin GUI] missing space between left side of column to the content
Summary: [Admin GUI] missing space between left side of column to the content
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Greg Sheremeta
QA Contact: Jiri Belka
URL:
Whiteboard: ux
Depends On:
Blocks: rhev3.5beta3
TreeView+ depends on / blocked
 
Reported: 2014-08-07 10:33 UTC by Kobi Hakimi
Modified: 2015-02-16 13:35 UTC (History)
9 users (show)

Fixed In Version: org.ovirt.engine-root-3.5.0-14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-16 13:35:50 UTC
oVirt Team: ---


Attachments (Terms of Use)
ovirt 3.5 (38.85 KB, image/png)
2014-08-07 10:33 UTC, Kobi Hakimi
no flags Details
rhevm 3.4 (80.19 KB, image/png)
2014-08-07 10:33 UTC, Kobi Hakimi
no flags Details
fixed grids (19.20 KB, application/octet-stream)
2014-09-10 01:11 UTC, Greg Sheremeta
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 32022 master MERGED webadmin, userportal: fixed spacing for grids Never
oVirt gerrit 33296 ovirt-engine-3.5 MERGED webadmin: adding '...' appender to text columns that overflow Never
oVirt gerrit 33297 ovirt-engine-3.5 MERGED webadmin, userportal: fixed spacing for grids Never
Red Hat Bugzilla 1131975 None None None Never

Internal Links: 1131975

Description Kobi Hakimi 2014-08-07 10:33:00 UTC
Created attachment 924867 [details]
ovirt 3.5

Description of problem:
[Admin GUI] missing space between left side of column to the content

Version-Release number of selected component (if applicable):
 oVirt Engine Version: 3.5.0-0.0.master.20140804172041.git23b558e.el6 

How reproducible:
Always

Steps to Reproduce:
Example scenario:
Create new cluster named "test_data_cluster_1" with description "test_data_center_1 description"

Actual results:
you can see in the attached snapshot 
1. how the column in specific size looks like one long line.
2. how the content in the begining of the row is so close to the thick line that its looks bad.  

Expected results:
in the columns add (one) space before the content. 
see in 3.4 its looks better

Additional info:
see attached snapshots

Comment 1 Kobi Hakimi 2014-08-07 10:33:41 UTC
Created attachment 924868 [details]
rhevm 3.4

Comment 2 Oved Ourfali 2014-08-10 06:42:19 UTC
Is that configurable? Is that widely used in all main tabs?
Is it ux or infra issue?

Comment 3 Einav Cohen 2014-08-13 17:45:45 UTC
I assume that this happened as a result of adopting PatternFly. 
Greg will take care of it.

Comment 4 Einav Cohen 2014-08-21 14:21:43 UTC
same bug opened on ovirt (bug 1131975) -> flagging this one for 3.5, as the ovirt bz is flagged for 3.5 as well.

Comment 5 Greg Sheremeta 2014-09-10 01:11:54 UTC
Created attachment 935955 [details]
fixed grids

Comment 6 Einav Cohen 2014-09-11 14:41:44 UTC
Greg - now that the 'master' patch is merged: don't forget to backport it to ovirt-engine-3.5. thanks.

Comment 7 Eyal Edri 2014-10-07 07:12:56 UTC
this bug status was moved to MODIFIED before engine vt5 was built,
hence moving to on_qa, if this was mistake and the fix isn't in,
please contact rhev-integ@redhat.com

Comment 8 Jiri Belka 2014-10-22 12:00:53 UTC
ok, vt6/3.5.0-0.15


Note You need to log in before you can comment on or make changes to this bug.