Bug 1131975 - some tabs have grids with no left spacing
Summary: some tabs have grids with no left spacing
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ---
: 3.5.0
Assignee: Greg Sheremeta
QA Contact: Jiri Belka
URL:
Whiteboard: ux
: 1124587 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-20 12:50 UTC by Greg Sheremeta
Modified: 2016-02-10 19:45 UTC (History)
10 users (show)

Fixed In Version: ovirt-3.5.0_rc4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-06 19:51:06 UTC
oVirt Team: UX


Attachments (Terms of Use)
grid no left padding (35.02 KB, image/png)
2014-08-20 12:50 UTC, Greg Sheremeta
no flags Details
fixed grids (19.20 KB, application/octet-stream)
2014-09-10 01:19 UTC, Greg Sheremeta
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 32022 master MERGED webadmin, userportal: fixed spacing for grids Never
oVirt gerrit 33297 ovirt-engine-3.5 MERGED webadmin, userportal: fixed spacing for grids Never
Red Hat Bugzilla 1127674 None None None Never

Internal Links: 1127674

Description Greg Sheremeta 2014-08-20 12:50:04 UTC
Created attachment 928788 [details]
grid no left padding

Description of problem:
some tabs have grids with no left spacing
See attached

Version-Release number of selected component (if applicable):
3.5

How reproducible:
always

Steps to Reproduce:
1. login
2. select networks main tab

Actual results:
network grid has no left spacing

Expected results:
network grid should have some left spacing

Additional info:
See attached screen

Comment 1 Greg Sheremeta 2014-09-10 01:19:46 UTC
Created attachment 935957 [details]
fixed grids

Comment 2 Einav Cohen 2014-09-11 14:42:41 UTC
Greg - now that the 'master' patch is merged: don't forget to backport it to ovirt-engine-3.5. thanks.

Comment 3 Einav Cohen 2014-09-11 17:13:35 UTC
*** Bug 1124587 has been marked as a duplicate of this bug. ***

Comment 4 Gil Klein 2014-10-06 19:51:06 UTC
This bug was fixed and is slated to be in the upcoming version. As we
are focusing our testing at this phase on severe bugs, this bug was
closed without going through its verification step. If you think this
bug should be verified by QE, please set its severity to high and move
it back to ON_QA


Note You need to log in before you can comment on or make changes to this bug.