Bug 1127690 - Infrastructure/Domains shows wrong hosts count 1 -> 5
Summary: Infrastructure/Domains shows wrong hosts count 1 -> 5
Keywords:
Status: CLOSED DUPLICATE of bug 1127678
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: foreman
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: Installer
Assignee: Mike Burns
QA Contact: Ami Jeain
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 11:01 UTC by Tzach Shefi
Modified: 2014-08-08 08:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-08 08:46:07 UTC


Attachments (Terms of Use)
Infra/domains host count wrong (118.26 KB, image/png)
2014-08-07 11:01 UTC, Tzach Shefi
no flags Details

Description Tzach Shefi 2014-08-07 11:01:12 UTC
Created attachment 924883 [details]
Infra/domains host count wrong

Description of problem: After deployment Neutron none HA, dual computes hence hosts count show be 5 yet only shows 1 hosts under Infrastructure/Domains.

Version-Release number of selected component (if applicable):
rhel-osp-installer-0.1.6-5.el6ost.noarch
foreman-installer-1.5.0-0.6.RC2.el6ost.noarch
openstack-foreman-installer-2.0.16-1.el6ost.noarch

How reproducible:


Steps to Reproduce:
1. Deploy hosts and then check Infrastructure\domains host count
2.
3.

Actual results:
Shows 1 hosts, yet clicking on number shows 5 hosts. 


Expected results:
Should see 5 hosts.

Additional info:
This bug might be related to these others which show wrong host count:  #1127618 #1127630 #1127678

Comment 3 Dominic Cleal 2014-08-08 08:46:07 UTC

*** This bug has been marked as a duplicate of bug 1127678 ***


Note You need to log in before you can comment on or make changes to this bug.