Bug 1127850 - folks broken yum deps
Summary: folks broken yum deps
Keywords:
Status: CLOSED DUPLICATE of bug 1127666
Alias: None
Product: Fedora
Classification: Fedora
Component: folks
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 16:53 UTC by lejeczek
Modified: 2014-08-07 16:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-07 16:59:50 UTC


Attachments (Terms of Use)

Description lejeczek 2014-08-07 16:53:33 UTC
Description of problem:

---> Package folks.x86_64 1:0.9.6-5.fc21 will be installed
--> Processing Dependency: libedataserver-1.2.so.18()(64bit) for package: 1:folks-0.9.6-5.fc21.x86_64
--> Processing Dependency: libedata-book-1.2.so.20()(64bit) for package: 1:folks-0.9.6-5.fc21.x86_64
--> Processing Dependency: libebook-1.2.so.14()(64bit) for package: 1:folks-0.9.6-5.fc21.x86_64
--> Processing Dependency: libebackend-1.2.so.7()(64bit) for package: 1:folks-0.9.6-5.fc21.x86_64
--> Processing Dependency: libcamel-1.2.so.49()(64bit) for package: 1:folks-0.9.6-5.fc21.x86_64
--> Finished Dependency Resolution
Error: Package: 1:folks-0.9.6-5.fc21.x86_64 (rawhide)
           Requires: libedataserver-1.2.so.18()(64bit)
Error: Package: 1:folks-0.9.6-5.fc21.x86_64 (rawhide)
           Requires: libedata-book-1.2.so.20()(64bit)
Error: Package: 1:folks-0.9.6-5.fc21.x86_64 (rawhide)
           Requires: libebook-1.2.so.14()(64bit)
Error: Package: 1:folks-0.9.6-5.fc21.x86_64 (rawhide)
           Requires: libebackend-1.2.so.7()(64bit)
Error: Package: 1:folks-0.9.6-5.fc21.x86_64 (rawhide)
           Requires: libcamel-1.2.so.49()(64bit)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Philip Withnall 2014-08-07 16:59:50 UTC
Duplicate of bug #1127666.

*** This bug has been marked as a duplicate of bug 1127666 ***


Note You need to log in before you can comment on or make changes to this bug.