Bug 112817 - Subversion server resolving to wrong version of db4
Summary: Subversion server resolving to wrong version of db4
Status: CLOSED DUPLICATE of bug 112245
Alias: None
Product: Fedora
Classification: Fedora
Component: subversion   
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-02 20:16 UTC by Sean Cier
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Cier 2004-01-02 20:16:12 UTC
Description of problem:
Subversion server reports "bad database version: compiled with 4.2.52,
running against 4.1.25"

Version-Release number of selected component (if applicable):
subversion-0.34.0-3, httpd-2.0.48-3

How reproducible:
Always

Steps to Reproduce:
1. Install latest rawhide, including subversion
2. Set up a repository via svnadmin
3. Configure mod_dav_svn via /etc/httpd/conf.d/subversion.conf
4. Set ServerNamein httpd.conf
5. /etc/init.d/httpd start
6. Hit subversion URL (in my case, http://localhost/svn/repos)

Actual Results:  Browser reports Error 500: bad database version:
compiled with 4.2.52, running against 4.1.25
Similar error in error_log


Additional info:

Comment 1 Joe Orton 2004-01-03 13:27:51 UTC
This is probably because httpd was still loading libdb-4.1; please
reopen this bug if the issue remains when using httpd-2.0.48-4.

*** This bug has been marked as a duplicate of 112245 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.