Bug 112834 - Warning during Kernel install
Warning during Kernel install
Status: CLOSED DUPLICATE of bug 112619
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-03 07:52 EST by Alan Sanderson
Modified: 2007-04-18 13:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Sanderson 2004-01-03 07:52:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-AU; rv:1.6b)
Gecko/20031230 Firebird/0.7+

Description of problem:
During installation the following warnings are produced. I imagine
this might be a problem if you had a SIS video chipset.

[root@k6-2-500-rhl9 root]# rpm -ivh kernel-2.6.0-1.23.i586.rpm
Preparing...               
########################################### [100%]
   1:kernel                
########################################### [100%]
WARNING:
/lib/modules/2.6.0-1.23/unsupported/drivers/video/sis/sisfb.ko needs
unknown symbol __floatsidf
WARNING:
/lib/modules/2.6.0-1.23/unsupported/drivers/video/sis/sisfb.ko needs
unknown symbol __fixunsdfsi
WARNING:
/lib/modules/2.6.0-1.23/unsupported/drivers/video/sis/sisfb.ko needs
unknown symbol __adddf3
WARNING:
/lib/modules/2.6.0-1.23/unsupported/drivers/video/sis/sisfb.ko needs
unknown symbol __divdf3
WARNING:
/lib/modules/2.6.0-1.23/unsupported/drivers/media/dvb/ttpci/dvb-ttpci.ko
needs unknown symbol __floatsidf
WARNING:
/lib/modules/2.6.0-1.23/unsupported/drivers/media/dvb/ttpci/dvb-ttpci.ko
needs unknown symbol __ltdf2
WARNING:
/lib/modules/2.6.0-1.23/unsupported/drivers/media/dvb/ttpci/dvb-ttpci.ko
needs unknown symbol __adddf3


Version-Release number of selected component (if applicable):
kernel-2.6.0-1.23

How reproducible:
Always

Steps to Reproduce:
1.See Description
2.
3.
    

Actual Results:  See Description

Expected Results:  No problems with
/lib/modules/2.6.0-1.23/unsupported/drivers/video/sis/sisfb.ko

Additional info:
Comment 1 Kaj J. Niemi 2004-01-03 17:55:14 EST
This is a duplicate of bug #112619.
Comment 2 Alan Sanderson 2004-01-04 01:41:54 EST

*** This bug has been marked as a duplicate of 112619 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.