Bug 112843 - SSL messages appear in German, Local settings are to Dutch, language is set to US-int
SSL messages appear in German, Local settings are to Dutch, language is set t...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-03 15:23 EST by Steit Slings
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 13:09:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steit Slings 2004-01-03 15:23:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
When entering or leaving SSL sites all messages are in German. The 
buttons however are in English. My system local is set to Dutch, 
Language is set to US-int.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Enter any SSL site.
2.
3.
    

Additional info:
Comment 1 Christopher Blizzard 2004-02-12 13:39:07 EST
What is your LANG set to again?  Have you ever used Mozilla in german?
Comment 2 Steit Slings 2004-02-12 16:18:19 EST
LANG is set to US-int, system local to Dutch. I have never used 
Mozilla in german.
Comment 3 Christopher Blizzard 2004-03-05 15:28:20 EST
Wow, interesting.
Comment 4 Peter van Egdom 2005-07-29 13:09:35 EDT
I'm also using Fedora Core with the Dutch language setting, however I can't
reproduce this on Fedora Core release 4 (Stentz).

I've tested Mozilla ("mozilla-1.7.10-1.5.1") by visiting a couple of HTTPS sites
and all messages were in English (e.g. 'You have requested an encrypted page...').

I'll close this bug with resoultion "WORKSFORME".

Note You need to log in before you can comment on or make changes to this bug.