Bug 1128442 - No option to apply VM vcpu settings after next boot.
Summary: No option to apply VM vcpu settings after next boot.
Keywords:
Status: CLOSED DUPLICATE of bug 1128443
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Omer Frenkel
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-10 13:14 UTC by Ilanit Stein
Modified: 2016-02-10 19:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-02 06:55:43 UTC
oVirt Team: Virt


Attachments (Terms of Use)

Description Ilanit Stein 2014-08-10 13:14:34 UTC
Description of problem:
Edit running VM vcpu parameters should give the user the option, to apply these
changes later. 
On current version, such a message will be given ONLY if "Next boot" parameters have been changed, such as memory:

"The following values can be applied immediately:
- cpu
Apply later
[ ]"

Version-Release number of selected component (if applicable):
ovirt-engine 3.5-rc1

How reproducible:
100%

Comment 1 Ilanit Stein 2014-09-01 11:17:22 UTC
This bug might be related to bug 1128443

Comment 2 Omer Frenkel 2014-09-02 06:55:43 UTC
Since the fix for bug 1128443 will solve this, closing as dup, its the same problem causing this

*** This bug has been marked as a duplicate of bug 1128443 ***


Note You need to log in before you can comment on or make changes to this bug.