Bug 112880 - 3c940 not recognized by kudzu
3c940 not recognized by kudzu
Status: CLOSED DUPLICATE of bug 111127
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-05 04:40 EST by Alexander Brinkman
Modified: 2014-03-16 22:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Brinkman 2004-01-05 04:40:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b)
Gecko/20031208

Description of problem:
Recently changed motherboards. The new one features a 3c940 gigbit lan
adapter. Kudzu did not recognize this adapter on boot up.
Hardware support is already available in Fedora Core 1 though; after
manually creating/changing the config files needed (using the sk98lin
kernel module) the card works fine.

Version-Release number of selected component (if applicable):
1.1.36 and 1.1.40

How reproducible:
Always

   

Additional info:
Comment 1 Bill Nottingham 2004-01-28 14:21:40 EST

*** This bug has been marked as a duplicate of 111127 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.