Bug 1129237 - [RFE] [webadmin] enable adjustable width for columns on Network Interfaces subtab
Summary: [RFE] [webadmin] enable adjustable width for columns on Network Interfaces su...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: ---
Hardware: x86_64
OS: Linux
unspecified
low vote
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Meni Yakove
URL:
Whiteboard:
: 1160180 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 11:09 UTC by Martin Pavlik
Modified: 2019-04-28 13:20 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-26 08:50:07 UTC
oVirt Team: Network
ylavi: ovirt-future?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)
screenshot1 (90.63 KB, image/png)
2014-08-12 11:09 UTC, Martin Pavlik
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1115310 None None None Never

Internal Links: 1115310

Description Martin Pavlik 2014-08-12 11:09:30 UTC
Created attachment 926038 [details]
screenshot1

Description of problem:
enable adjustable width for columns on Network Interfaces subtab

so the user can customize widths of columns as he sees it fit

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Hosts -> your host -> Network Interfaces

Actual results:
columns have fixed width (see screenshot)

Expected results:
columns with adjustable width

Additional info:

Comment 1 Einav Cohen 2014-08-18 18:07:05 UTC
removing the 'UserExperience' Keyword - it is just a graphical gap, no UX design advice is needed here.

Comment 2 Lior Vernia 2014-11-05 09:41:49 UTC
*** Bug 1160180 has been marked as a duplicate of this bug. ***

Comment 5 Dan Kenigsberg 2017-11-23 21:08:14 UTC
Still relevant?

Comment 6 Michael Burman 2017-11-26 08:45:54 UTC
(In reply to Dan Kenigsberg from comment #5)
> Still relevant?

Not relevant in the new UX.


Note You need to log in before you can comment on or make changes to this bug.