Bug 1160180 - [GUI]>[Hosts]>[Network interfaces] > Can't resize/minimize columns
Summary: [GUI]>[Hosts]>[Network interfaces] > Can't resize/minimize columns
Keywords:
Status: CLOSED DUPLICATE of bug 1129237
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
: ---
Assignee: Nobody
QA Contact: Michael Burman
URL:
Whiteboard: network
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-11-04 09:14 UTC by Michael Burman
Modified: 2016-02-10 19:50 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-05 09:41:49 UTC
oVirt Team: Network


Attachments (Terms of Use)
screenshot (318.43 KB, image/png)
2014-11-04 09:14 UTC, Michael Burman
no flags Details

Description Michael Burman 2014-11-04 09:14:09 UTC
Created attachment 953498 [details]
screenshot

Description of problem:
In the main tab [hosts] > sub tab [Network interfaces] >, there is no option to resize/minimize the columns like in all other main tabs and sub tabs.(no arrow appears). Seems like it's the only place that behaves this way.

Version-Release number of selected component (if applicable):
3.5.0-0.18.beta.el6ev

How reproducible:
always

Steps to Reproduce:
1. On [hosts] main tab > [Network interfaces] sub tab, locate your mouse cursor between the columns and try to resize/minimize the columns
2.
3.

Actual results:
Can't resize/minimize the columns. no option to do so(no arrow appears)

Expected results:
Should be able to resize/minimize the columns, like in all other main tabs and sub tabs

Comment 1 Lior Vernia 2014-11-05 09:41:49 UTC

*** This bug has been marked as a duplicate of bug 1129237 ***


Note You need to log in before you can comment on or make changes to this bug.