Bug 112977 - Shift + Function Key didn't work
Shift + Function Key didn't work
Status: CLOSED DUPLICATE of bug 90516
Product: Fedora
Classification: Fedora
Component: xemacs (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-06 17:06 EST by Sergey
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergey 2004-01-06 17:06:49 EST
Description of problem:

 Shift + Function Key didn't work, they treated like a Function key
w/o shift.
 Same result for Shift+*/-+(enter) on keypad.

Expected results:
 fix ASAP

Additional info:
 emacs works ok
Comment 1 Jens Petersen 2004-01-15 00:18:44 EST
Reproduced.

I think this needs to be addressed by upstream.
Comment 2 Jens Petersen 2004-01-15 00:22:30 EST

*** This bug has been marked as a duplicate of 90516 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.