Bug 112999 - unable to select Australian time zones during non-graphical installation (text based) of RHEL 3
unable to select Australian time zones during non-graphical installation (tex...
Status: CLOSED DUPLICATE of bug 105889
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-06 23:51 EST by Aimery de Malet
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aimery de Malet 2004-01-06 23:51:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When attempting to install RHEL 3 and anaconda installer is in text 
based install mode (as opposed to graphical user interface), when UI 
requests user to establish which time zone user is in, user is unable 
to select any Australian time zones from the list presented, e.g. 
Melbourne VIC, Sydney NSW, Brisbane QLD, Adelaide SA, Perth WA, 
Hobart TAS, Darwin NT & Canberra ACT. I also noticed that several 
other cities in the region were also missing such as Auckland NZ, etc.

Graphical user interface anaconda install does not seem to suffer 
this problem - users simple click on the appropriate Australian 
captical city.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start RHEL installation in text mode
2. When install UI prompts for user to input time zone, scroll 
through list and attempt to find an Australian capital city - none 
will be found
    

Actual Results:  User is presented with a list of cities ranging from 
Asia across to North America and Europe.

Expected Results:  Complete list of cities/time zones should have 
been displayed including major Oceana/Pacific time zones located in 
Australia and New Zealand.

Additional info:

Work around is to correct the time zone once RHEL is installed and 
boots up.
Comment 1 Jeremy Katz 2004-01-07 11:48:24 EST

*** This bug has been marked as a duplicate of 105889 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.