Bug 1130320 - Rebase python-saharaclient to 0.7.1
Summary: Rebase python-saharaclient to 0.7.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-saharaclient
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: z1
: 5.0 (RHEL 7)
Assignee: Michael McCune
QA Contact: Luigi Toscano
URL:
Whiteboard:
: 1130319 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 20:53 UTC by Lon Hohberger
Modified: 2014-09-30 18:02 UTC (History)
6 users (show)

Fixed In Version: python-saharaclient-0.7.1-1.el7ost
Doc Type: Technology Preview
Doc Text:
Package providing the Technology Preview: python-saharaclient-0.7.1-1.el7ost.noarch.rpm Description of the Technology Preview: Changes * Added handling of non-json responses from Sahara * Updated links to Sahara documentation * Updated several oslo-incubator modules * Updated Pig and MapReduce EDP tests * Updated code for new hacking/pep8/flake8 requirements * Fixed cluster template acceptance of default_image_id * Fixed ambiguous output of None and NoneType * Fixed content type for json and non-json types * Removed excutils from openstack-common.conf * Fixed network passing for cluster-template-create * Fixed nova.base to use strutils.to_slug instead of utils.slugify * Added EDP jobs to cli integration testing
Clone Of:
Environment:
Last Closed: 2014-09-30 18:02:43 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1325 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Bug Fix and Enhancement Advisory 2014-09-30 22:01:16 UTC

Description Lon Hohberger 2014-08-14 20:53:13 UTC
Rebase python-saharaclient to 0.7.1.  If appropriate, link any critical issues addressed in this rebase.

Comment 4 Luigi Toscano 2014-09-16 13:20:09 UTC
*** Bug 1130319 has been marked as a duplicate of this bug. ***

Comment 5 Luigi Toscano 2014-09-26 18:08:37 UTC
The updated package does not show regression while interacting with a Sahara cluster.
python-saharaclient-0.7.1-1.el7ost.noarch

Comment 7 errata-xmlrpc 2014-09-30 18:02:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1325.html


Note You need to log in before you can comment on or make changes to this bug.