This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 11304 - All nodes in /tmp/ida have same Major Number (72).
All nodes in /tmp/ida have same Major Number (72).
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
: 11300 11305 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-08 15:41 EDT by charles.white
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 16:48:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description charles.white 2000-05-08 15:41:01 EDT
During a 6.2 install (and 6.1), the nodes created /tmp/ida have the same
Major number.
While c0d0 should be 72, 0.
c1d0 should be 73, 0
c2d0 should be 74, 0...

Because all the nodes in /tmp/ida use 72 all accesses go to controller c0,
not the controller they were intended to.
Comment 1 Jay Turner 2000-05-10 15:31:59 EDT
*** Bug 11305 has been marked as a duplicate of this bug. ***
Comment 2 Jay Turner 2000-05-10 15:33:59 EDT
*** Bug 11300 has been marked as a duplicate of this bug. ***
Comment 3 Chris Wood 2000-05-12 06:00:59 EDT
You may want to take a look at the call of mine that you closed (#11300), as it
has a clue as to where the problem needs to be fixed. My code sample is a hack,
as it only fixes things if you have < three controllers but it may help speed
you towards getting the bug fixed.

Chris
Comment 4 Ken Crandall 2000-06-05 15:25:26 EDT
The bug is present only at install... 

It's during install do you use the /tmp/ida nodes... 

After install, you use the nodes in /dev/ida which are correct...
Comment 5 Michael Fulbright 2000-06-09 18:24:24 EDT
This issue is being addressed.
Comment 6 Michael Fulbright 2000-06-22 12:43:54 EDT
Should be fixed in internal development build.
Comment 7 John Cagle 2000-07-21 16:48:34 EDT
Compaq Bug Tracking Number 181674

Note You need to log in before you can comment on or make changes to this bug.