Bug 11305 - Problems with the device nodes for Red Hat 6.1, and 6.2
Problems with the device nodes for Red Hat 6.1, and 6.2
Status: CLOSED DUPLICATE of bug 11304
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-08 15:52 EDT by Ken Crandall
Modified: 2016-10-20 09:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-10 15:31:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Crandall 2000-05-08 15:52:25 EDT
There appears to be a problem with the device nodes Red Hat creates in
/tmp/ida during install.

ALL the nodes (c0d0, c1d0, c2d0...) have the same major number of 72!
c0d0 should be 72, 0,
c1d0 should be 73, 0
c2d0 should be 74, 0

This means installing to a system with more then one Compaq Array
controller will not work.
Comment 1 Jay Turner 2000-05-10 15:31:59 EDT
*** This bug has been marked as a duplicate of 11304 ***
Comment 2 openshift-github-bot 2016-10-20 09:08:28 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/28ae87f734b4a18f1a32e16f3d1b9304292a03f2
Merge pull request #11320 from soltysh/issue11305

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.