Bug 113046 - /usr/lib/gnumeric/1.2.1-bonobo/plugins is not owned by package
/usr/lib/gnumeric/1.2.1-bonobo/plugins is not owned by package
Status: CLOSED DUPLICATE of bug 74034
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-07 14:37 EST by W. Michael Petullo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-01-07 14:37:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
/usr/lib/gnumeric/1.2.1-bonobo/plugins is not owned by the gnumeric
package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
[mike@imp mike]$ rpm -qf /usr/lib/gnumeric/1.2.1-bonobo/plugins/
file /usr/lib/gnumeric/1.2.1-bonobo/plugins is not owned by any package
[mike@imp mike]$ rpm -q gnumeric
gnumeric-1.2.1-1

Additional info:

Triage->Easyfix
Comment 1 John Thacker 2004-01-28 19:00:28 EST
Duplicate of 74034, which has a provided one line easy fix to the spec
file-- which hasn't been applied since gnumeric hasn't been updated in
a while.  (See bug 112119.)  Should be marked as such.
Comment 2 Miloslav Trmac 2004-03-01 04:32:06 EST

*** This bug has been marked as a duplicate of 74034 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.