Bug 1130478 - Wget style of naming files for new passwords
Summary: Wget style of naming files for new passwords
Keywords:
Status: CLOSED DUPLICATE of bug 1130420
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Transitions
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Matej Kollar
QA Contact: Lukas Pramuk
URL:
Whiteboard:
Depends On:
Blocks: stargate-GA-tracker
TreeView+ depends on / blocked
 
Reported: 2014-08-15 10:43 UTC by Matej Kollar
Modified: 2014-09-04 09:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-15 10:46:44 UTC


Attachments (Terms of Use)

Description Matej Kollar 2014-08-15 10:43:46 UTC
Description of problem:

It is incovenient to change name of password time every time import of users is done. It would be nice if ".<n>" would be appended for least natural n such that 
desired filename does not exist in case requested file exists.

How reproducible: always/deterministic


Steps to Reproduce:
  1. import users
  2. re-run command with same parameters (espetially --new-passwords

Actual results:
  Command is unhappy/fails

Expected results:
  Command runs, creates file.1 (or whatever consistent with
  description given above) and notifies user of this change

Comment 1 Matej Kollar 2014-08-15 10:46:44 UTC

*** This bug has been marked as a duplicate of bug 1130420 ***


Note You need to log in before you can comment on or make changes to this bug.