Bug 1130719 - Cannot create jenkins server
Summary: Cannot create jenkins server
Keywords:
Status: CLOSED DUPLICATE of bug 1128846
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Image
Version: 2.x
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Ben Parees
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-16 21:43 UTC by Ahchoo
Modified: 2015-05-15 00:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-16 22:26:56 UTC


Attachments (Terms of Use)

Description Ahchoo 2014-08-16 21:43:01 UTC
Description of problem:

## Cannot create jenkins catridge
Always get error message :
Unexpected error: Cartridge attempted to override the following gear environment variables: JENKINS_PASSWORD, JENKINS_USERNAME

Failed both on rhc tool and website. I'm very sure this is a bug.

My user name is ahchoo.tech@gmail.com


Thank you.

Comment 1 Ben Parees 2014-08-16 22:26:56 UTC

*** This bug has been marked as a duplicate of bug 1128846 ***

Comment 2 Ben Parees 2014-08-16 22:28:49 UTC
While this is a duplicate of a known issue... Abhishek+Andy, can you clean up the mongodb content that is breaking this so the user can make progress?

Comment 3 Andy Grimm 2014-08-19 14:41:13 UTC
Yes, I actually have another instance of this I need to work with Abhishek on.


Note You need to log in before you can comment on or make changes to this bug.