Bug 11308 - Xesssion produces an .xsession-error file which looks suspicious
Xesssion produces an .xsession-error file which looks suspicious
Status: CLOSED DUPLICATE of bug 10619
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 2000-05-08 17:07 EDT by Peter Lucas
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-30 14:30:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Lucas 2000-05-08 17:07:02 EDT
When I login using GNOME on my recently installed RH 6.2, I always get an
.xsession-error file, which looks suspicious. Always the first line is:

/etc/X11/xdm/Xsession: [: too many arguments

I have tried to manually trace Xsession, but have not been able to detect
any syntactical errors in it, or in files referred to in Xsession. When
using GNOME the next two lines, which do not seem to be related to the
first error message:

subshell.c: couldn't get terminal settings: Inappropriate ioctl for device
rm: cannot remove `/users/plucas/.gnome//gmc-eJ0kRS': No such file or

Again, it is not clear to me where this message comes from, but it seems
to be generated by GNOME. However, the first message worries me most.
Comment 1 Preston Brown 2000-05-30 14:30:59 EDT
fixed in a forthcoming X errata.

*** This bug has been marked as a duplicate of 10619 ***

Note You need to log in before you can comment on or make changes to this bug.