Bug 1130838 - please branch python-rdflib for EPEL7
Summary: please branch python-rdflib for EPEL7
Keywords:
Status: CLOSED DUPLICATE of bug 1152252
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-rdflib
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Callaghan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 02:43 UTC by Dan Callaghan
Modified: 2014-10-17 22:46 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 22:46:47 UTC


Attachments (Terms of Use)

Description Dan Callaghan 2014-08-18 02:43:20 UTC
Please branch python-rdflib for EPEL7. I can join as a co-maintainer if you want some help.

https://fedoraproject.org/wiki/EPEL/epel7/Requests

Comment 1 Pierre-YvesChibon 2014-08-18 07:13:22 UTC
Request created

Comment 2 Pierre-YvesChibon 2014-08-18 14:42:01 UTC
Branch has been created! :)

Feel free to apply for the ACLs on pkgdb

Comment 3 Alan Pevec 2014-10-17 22:42:17 UTC
python-rdflib has not been built for EPEL7

Comment 4 Alan Pevec 2014-10-17 22:46:47 UTC

*** This bug has been marked as a duplicate of bug 1152252 ***


Note You need to log in before you can comment on or make changes to this bug.