Bug 113116 - service configureation hangs when starting vsftpd
Summary: service configureation hangs when starting vsftpd
Status: CLOSED DUPLICATE of bug 110160
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-services   
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 114974 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-08 16:36 UTC by Chris Toth
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Toth 2004-01-08 16:36:07 UTC
Description of problem:
service configureation hangs when starting vsftpd this happens both on
 an athlon and i686 system.

Version-Release number of selected component (if applicable):
current

How reproducible:
every time

Steps to Reproduce:
1. go to system settings > server settings > services
2. select vsftpd
3. click the start button
  
Actual results:
the window freezes but the service starts

Expected results:
a windown should pop up saying service has succesfully started

Additional info:

Comment 1 Bill Nottingham 2004-02-05 01:20:00 UTC
*** Bug 114974 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-02-05 01:20:23 UTC
*** This bug has been marked as a duplicate of 110160 ***

*** This bug has been marked as a duplicate of 110160 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.