Bug 114974 - VSFTPD server crashes services window
VSFTPD server crashes services window
Status: CLOSED DUPLICATE of bug 113116
Product: Fedora
Classification: Fedora
Component: vsftpd (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-04 20:15 EST by John Willis
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Willis 2004-02-04 20:15:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
when you try to enable the vsftpd module under serivces, the window 
hangs, this is not just my install - it has happened on ever 
installation of Fedora.

Only happens with VSFTPD, all others "services" start fine

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.System Settings From Taskbar
2.Server Settings
3.Services
4.Scroll to VSFTPD and click restart/start

    

Actual Results:  Window hangs, the server is started but you have to 
XKILL window to see that it has.

Expected Results:  Should have comfirmed restart successful and gone 
back to services list

Additional info:
Comment 1 Bill Nottingham 2004-02-04 20:19:58 EST

*** This bug has been marked as a duplicate of 113116 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.