Bug 1132052 - Allow booting a VM without a harddrive
Summary: Allow booting a VM without a harddrive
Keywords:
Status: CLOSED DUPLICATE of bug 1054205
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.4.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: 3.5.0
Assignee: Nobody
QA Contact:
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-20 14:41 UTC by Allon Mureinik
Modified: 2014-08-22 08:34 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1127644
Environment:
Last Closed: 2014-08-22 08:32:14 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Allon Mureinik 2014-08-20 14:41:09 UTC
+++ This bug was initially created as a clone of Bug #1127644 +++

Description of problem:
RHEVM should allow to boot a virtual machine without configured harddisk, as the machine can boot via hooks.

Comment 1 Michal Skrivanek 2014-08-22 08:32:14 UTC

*** This bug has been marked as a duplicate of bug 1054205 ***


Note You need to log in before you can comment on or make changes to this bug.