Bug 1132256 - [GUI over REST API gaps] missing Quota
Summary: [GUI over REST API gaps] missing Quota
Keywords:
Status: CLOSED DUPLICATE of bug 893927
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-restapi
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.6.0
Assignee: Doron Fediuck
QA Contact: Shai Revivo
URL:
Whiteboard: sla
Depends On:
Blocks: 1132506
TreeView+ depends on / blocked
 
Reported: 2014-08-21 02:14 UTC by Einav Cohen
Modified: 2016-02-10 20:16 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-25 16:25:22 UTC
oVirt Team: SLA
Target Upstream Version:


Attachments (Terms of Use)

Description Einav Cohen 2014-08-21 02:14:40 UTC
based on feedback on rhevm-staff mailing list [1], Quota is missing from rest api. 

[1] https://post-office.corp.redhat.com/mailman/private/rhevm-staff/2014-April/msg00010.html

Comment 1 Juan Hernández 2014-10-17 14:33:24 UTC
Gilad, can you take a look and close this bug if it is already implemented?

Comment 2 Gilad Chaplik 2014-10-26 07:13:14 UTC
will close once it's in.

Comment 3 Doron Fediuck 2014-11-25 16:25:22 UTC

*** This bug has been marked as a duplicate of bug 893927 ***


Note You need to log in before you can comment on or make changes to this bug.