Bug 113297 - redhat-config-netword ISDN Configuration failure
redhat-config-netword ISDN Configuration failure
Status: CLOSED DUPLICATE of bug 107706
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-12 07:09 EST by Joerg Sippel
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joerg Sippel 2004-01-12 07:09:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When trying to configure an ISDN Card and try to save the 
configuration an error occurs:

Component: redhat-config-network
Version: 1.2.58
Summary: TB6008d846 NCHWIsdn.py:47:save:ImportError: No module named 
NCisdnhardware
Traceback (most recent call last):
  File "/usr/src/build/309773-noarch/install/usr/share/redhat-config-
network/netconfpkg/gui/maindialog.py", line 747, in on_applyBut
ton_clicked
  File "/usr/src/build/309773-noarch/install/usr/share/redhat-config-
network/netconfpkg/gui/maindialog.py", line 338, in save
  File "/usr/src/build/309773-noarch/install/usr/share/redhat-config-
network/netconfpkg/gui/maindialog.py", line 366, in saveHardwar
e
  File "/usr/src/build/309773-noarch/install/usr/share/redhat-config-
network/netconfpkg/NCHardwareList.py", line 689, in save
  File "/usr/src/build/309773-noarch/install/usr/share/redhat-config-
network/netconfpkg/plugins/NCHWIsdn.py", line 47, in save
ImportError: No module named NCisdnhardware

Local variables in innermost frame:
self: Hardware.Status=Deaktiviert
Hardware.Name=ISDN Card 0
Hardware.Type=ISDN
Hardware.Card.Firmware=
Hardware.Card.ModuleName=hisax
Hardware.Card.Mem=
Hardware.Card.IRQ=
Hardware.Card.IoPort=
Hardware.Card.IoPort1=
Hardware.Card.IoPort2=
Hardware.Card.ChannelProtocol=2
Hardware.Card.Type=27
Hardware.Description=AVM PCI (Fritz!PCI)
Version-Release number of selected component (if applicable):
1.2.58

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL 3 ES
2.Configure ISDN Card
3.Save    

Additional info:
Comment 1 Harald Hoyer 2004-01-12 07:54:34 EST

*** This bug has been marked as a duplicate of 107706 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.