Bug 107706 (TB6008d846) - TB6008d846 NCHWIsdn.py:47:save:ImportError: No module named NCisdnhardware
Summary: TB6008d846 NCHWIsdn.py:47:save:ImportError: No module named NCisdnhardware
Status: CLOSED ERRATA
Alias: TB6008d846
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 107102 113297 131343 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-22 10:46 UTC by Harald Hoyer
Modified: 2007-11-30 22:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-04 10:12:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2003-10-22 10:46:34 UTC
Component: redhat-config-network
Version: 1.3.7
Summary: TB6008d846 NCHWIsdn.py:47:save:ImportError: No module named NCisdnhardware
Traceback (most recent call last):
  File
"/usr/src/build/315839-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 756, in on_applyButton_clicked
  File
"/usr/src/build/315839-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 348, in save
  File
"/usr/src/build/315839-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 376, in saveHardware
  File
"/usr/src/build/315839-noarch/install/usr/share/redhat-config-network/netconfpkg/NCHardwareList.py",
line 689, in save
  File
"/usr/src/build/315839-noarch/install/usr/share/redhat-config-network/netconfpkg/plugins/NCHWIsdn.py",
line 47, in save
ImportError: No module named NCisdnhardware

Comment 1 Harald Hoyer 2003-10-22 10:48:48 UTC
*** Bug 107102 has been marked as a duplicate of this bug. ***

Comment 2 Harald Hoyer 2003-10-24 15:21:08 UTC
should be fixed in 1.3.8 appearing soon on rawhide

Comment 3 Harald Hoyer 2004-01-12 12:54:36 UTC
*** Bug 113297 has been marked as a duplicate of this bug. ***

Comment 4 Harald Hoyer 2004-02-12 16:53:28 UTC
https://rhn.redhat.com/errata/RHBA-2003-391.html



Comment 5 Harald Hoyer 2004-09-14 08:04:56 UTC
*** Bug 131343 has been marked as a duplicate of this bug. ***

Comment 6 Reinhard Muendel 2005-04-14 20:51:02 UTC
(In reply to comment #0)
> Component: redhat-config-network
> Version: 1.3.7
> Summary: TB6008d846 NCHWIsdn.py:47:save:ImportError: No module named 
NCisdnhardware
> Traceback (most recent call last):
>   File
> "/usr/src/build/315839-noarch/install/usr/share/redhat-config-
network/netconfpkg/gui/maindialog.py",
> line 756, in on_applyButton_clicked
>   File
> "/usr/src/build/315839-noarch/install/usr/share/redhat-config-
network/netconfpkg/gui/maindialog.py",
> line 348, in save
>   File
> "/usr/src/build/315839-noarch/install/usr/share/redhat-config-
network/netconfpkg/gui/maindialog.py",
> line 376, in saveHardware
>   File
> "/usr/src/build/315839-noarch/install/usr/share/redhat-config-
network/netconfpkg/NCHardwareList.py",
> line 689, in save
>   File
> "/usr/src/build/315839-noarch/install/usr/share/redhat-config-
network/netconfpkg/plugins/NCHWIsdn.py",
> line 47, in save
> ImportError: No module named NCisdnhardware



Comment 7 Reinhard Muendel 2005-04-14 21:32:17 UTC
sorry
excuse me for this misunderstanding, please delete this message.
thanks.


Note You need to log in before you can comment on or make changes to this bug.