Bug 113322 - symbol missing on s390
symbol missing on s390
Status: CLOSED DUPLICATE of bug 109592
Product: Red Hat Raw Hide
Classification: Retired
Component: fontconfig (Show other bugs)
1.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-12 11:34 EST by Tim Waugh
Modified: 2007-04-18 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-01-12 11:34:03 EST
Description of problem:

[root@devel8 twaugh]# cat > test.c
int main () {}
[root@devel8 twaugh]# gcc -o test test.c -lfontconfig
/usr/lib/gcc-lib/s390-redhat-linux/3.3.2/../../../libfontconfig.so:
undefined reference to `FT_Get_BDF_Property'
collect2: ld returned 1 exit status

Works on other architectures.  This symbol is missing altogether on s390.

Version-Release number of selected component (if applicable):
[root@devel8 twaugh]# rpm -q freetype fontconfig
freetype-2.1.3-6
fontconfig-2.2.1-6.1
fontconfig-2.1-9

How reproducible:
100%
Comment 1 Elliot Lee 2004-01-12 11:43:40 EST
fontconfig (2.2.1) needs to Require: freetype >= 2.1.4
Comment 2 Owen Taylor 2004-04-19 11:50:49 EDT

*** This bug has been marked as a duplicate of 109592 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.