Bug 1133739 - Group OOB portlet link doesn't display graph
Summary: Group OOB portlet link doesn't display graph
Status: ON_QA
Alias: None
Product: RHQ Project
Classification: Other
Component: Core UI
Version: 4.12
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
: RHQ 4.13
Assignee: Mike Thompson
QA Contact: Mike Foley
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1133977
TreeView+ depends on / blocked
 
Reported: 2014-08-26 03:28 UTC by Mike Thompson
Modified: 2014-08-26 15:04 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed:


Attachments (Terms of Use)

Description Mike Thompson 2014-08-26 03:28:29 UTC
Description of problem:
Group OOB portlet doesn't display graph when you click on it (come up empty) from group detail page.


Version-Release number of selected component (if applicable):
4.1.2 (current master)


How reproducible:
Always


Steps to Reproduce:
1.Pick a compatible group with OOBs
2. click on the OOB link 
3. a chart should popup.

Actual results:
Empty window pops up.


Expected results:
Chart should display.


Additional info:

Comment 1 Mike Thompson 2014-08-26 03:31:29 UTC
Committed to master

commit 976fbf99a76cebb84db5cecc003b193037cd69df
Author: Mike Thompson <mithomps@redhat.com>
Date:   Mon Aug 25 20:30:33 2014 -0700

    [BZ 1133739] Group OOB portlet link doesn't display graph.

Comment 2 Jay Shaughnessy 2014-08-26 14:56:56 UTC
*** Bug 1133977 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.