Bug 113455 - RFE: support secondary IPv4 addresses in ifcfg-*
RFE: support secondary IPv4 addresses in ifcfg-*
Status: CLOSED DUPLICATE of bug 132912
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-13 21:39 EST by Daniel Roesen
Modified: 2014-03-16 22:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 17:56:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Roesen 2004-01-13 21:39:11 EST
It would be nice to be able to define IPv4 secondary addresses
to interfaces without using "alias" interfaces.

For IPv6, this is already possible using IPV6ADDR_SECONDARIES.
I suggest IPADDR_SECONDARIES as name for the parameter.
Comment 1 Bill Nottingham 2005-09-30 17:56:50 EDT

*** This bug has been marked as a duplicate of 132912 ***

Note You need to log in before you can comment on or make changes to this bug.