Bug 11355 - TAB and DEL produce same keycode under certain circumstances
Summary: TAB and DEL produce same keycode under certain circumstances
Status: CLOSED DUPLICATE of bug 11245
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-11 06:05 UTC by js
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-30 18:29:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description js 2000-05-11 06:05:31 UTC
This was previously rejected as a bug (# 10462), but it still is !!

When accesing an updated Linux Box (6.1 -> 6.2) from an X-Server under
Windows NT, the TAB is received as a DEL key, which is especially annoying
when using filecompletion under bash.

When I work in the Shell on the Linux Box, the TAB key are processed
correctly.

NOTHING else whas changed on the Linux box. When accessing other RH 6.1,
RH 6.0 or RH 5.2 boxes from an NT X-Server, everything works as
expected !!!

Comment 1 Preston Brown 2000-05-30 18:29:59 UTC
*** This bug has been marked as a duplicate of 11245 ***


Note You need to log in before you can comment on or make changes to this bug.