Bug 1135507 - [abrt] pyhoca-gui: registry.py:649:get_session_of_session_name:X2GoSessionRegistryException: there should only be one registered session of name ,,klausk-79-1409214748_stDKDE_dp24''
Summary: [abrt] pyhoca-gui: registry.py:649:get_session_of_session_name:X2GoSessionReg...
Keywords:
Status: CLOSED DUPLICATE of bug 1098201
Alias: None
Product: Fedora
Classification: Fedora
Component: pyhoca-gui
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:075869b951b22b1e95163fbca5e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-29 13:33 UTC by klaus
Modified: 2014-12-01 12:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-04 14:11:43 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (29.80 KB, text/plain)
2014-08-29 13:33 UTC, klaus
no flags Details
File: environ (1.81 KB, text/plain)
2014-08-29 13:33 UTC, klaus
no flags Details

Description klaus 2014-08-29 13:33:29 UTC
Description of problem:
Connecting to remote server

Version-Release number of selected component:
pyhoca-gui-0.4.0.9-1.fc20

Additional info:
reporter:       libreport-2.2.3
cmdline:        pyhoca-gui '' '' '' '' '' '' '' '' '' '' '' '' '' '' '' ''
dso_list:       python-x2go-0.4.0.9-1.fc20.noarch
executable:     /usr/bin/pyhoca-gui
kernel:         3.15.10-200.fc20.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
#1 get_session_of_session_name in /usr/lib/python2.7/site-packages/x2go/registry.py:649
#2 has_session_of_session_name in /usr/lib/python2.7/site-packages/x2go/registry.py:617
#3 register_available_server_sessions in /usr/lib/python2.7/site-packages/x2go/registry.py:454
#4 register_available_server_sessions_by_profile_name in /usr/lib/python2.7/site-packages/x2go/client.py:3187
#5 OnApplyButton in /usr/lib/python2.7/site-packages/pyhoca/wxgui/profilemanager.py:2434
#6 OnOKButton in /usr/lib/python2.7/site-packages/pyhoca/wxgui/profilemanager.py:2455

Comment 1 klaus 2014-08-29 13:33:32 UTC
Created attachment 932686 [details]
File: backtrace

Comment 2 klaus 2014-08-29 13:33:33 UTC
Created attachment 932687 [details]
File: environ

Comment 3 Orion Poplawski 2014-09-04 02:17:34 UTC
Can you attach ~/.x2goclients/sessions?  Reproducible?

Comment 4 Orion Poplawski 2014-09-04 14:11:43 UTC

*** This bug has been marked as a duplicate of bug 1098201 ***


Note You need to log in before you can comment on or make changes to this bug.