Bug 1135571 (apper-kf5) - apper: plasma5 support (RFE)
Summary: apper: plasma5 support (RFE)
Keywords:
Status: CLOSED WONTFIX
Alias: apper-kf5
Product: Fedora
Classification: Fedora
Component: apper
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1192699 (view as bug list)
Depends On:
Blocks: plasma5
TreeView+ depends on / blocked
 
Reported: 2014-08-29 16:12 UTC by Rex Dieter
Modified: 2015-03-27 16:51 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-27 16:51:43 UTC


Attachments (Terms of Use)

Description Rex Dieter 2014-08-29 16:12:45 UTC
current "software updater" applet supports plasma4 only

Comment 1 Rex Dieter 2015-02-14 15:55:14 UTC
*** Bug 1192699 has been marked as a duplicate of this bug. ***

Comment 2 Elia Devito 2015-03-10 00:17:59 UTC
can muon 2.1 be a solution?

Comment 3 Rex Dieter 2015-03-10 01:21:30 UTC
possible, given sufficient testing.  No one's worked on packaging it yet.

Comment 4 Elia Devito 2015-03-16 19:12:44 UTC
I prepared a Muon package, available on copr (https://copr.fedoraproject.org/coprs/scorpionit/Muon/). It seems to work, but there are still some issues. 
Anyway, soon or later I am going to build the Git version.

Comment 5 Rex Dieter 2015-03-16 22:31:26 UTC
Thanks!  muon looks pretty nice, I'll clean it up a bit and submit for pkg review asap.

Comment 6 Rex Dieter 2015-03-17 00:52:39 UTC
review submitted, bug #1202591

Comment 7 Rex Dieter 2015-03-27 16:51:43 UTC
Marking this one wontfix, we've got plasma-pk-updater and muon as alternatives now.


Note You need to log in before you can comment on or make changes to this bug.