Bug 1135608 - [LuceneCacheLoader] Preloading a read only index in a cache should never hit the cacheloader
Summary: [LuceneCacheLoader] Preloading a read only index in a cache should never hit ...
Keywords:
Status: CLOSED DUPLICATE of bug 1135580
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.3.1,6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-29 19:05 UTC by Gustavo Fernandes
Modified: 2014-08-29 20:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-29 20:31:00 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Issue Tracker ISPN-2932 Major Resolved Preloading a read only index in a cache will never hit the cacheloader 2014-08-29 20:30:31 UTC

Description Gustavo Fernandes 2014-08-29 19:05:48 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Gustavo Fernandes 2014-08-29 20:31:00 UTC

*** This bug has been marked as a duplicate of bug 1135580 ***


Note You need to log in before you can comment on or make changes to this bug.