Bug 1136816 - Information provided in "9.8.3 Restoring the Cluster" in Configuring JON Servers and Agents is not complete
Summary: Information provided in "9.8.3 Restoring the Cluster" in Configuring JON Serv...
Keywords:
Status: CLOSED DUPLICATE of bug 1118072
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Documentation
Version: JON 3.2,JON 3.2.1,JON 3.2.2
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: JON 3.3.0
Assignee: Jared MORGAN
QA Contact: Mike Foley
Jared MORGAN
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-03 11:30 UTC by bkramer
Modified: 2018-12-06 17:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-06 23:53:18 UTC
Type: Bug


Attachments (Terms of Use)

Description bkramer 2014-09-03 11:30:32 UTC
Description of problem:

Steps 3 and 4 in chapter "9.8.3. Restoring the Cluster" state that it is necessary to delete all files in the "metrics_index" directory and to copy all files from the desired snapshot directory into the metrics_index directory. However, this is only one of the folders that should be restored. The same should be done also for: one_hour_metrics, raw_metrics, schema_version, six_hour_metrics or twenty_four_hour_metrics.


Version-Release number of selected component (if applicable):
JBoss ON 3.2.x

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
Only "metrics_index" directory is mentioned.

Expected results:
Document should explicitly state that the same should be done for every other directory.

Additional info:

Comment 2 Jared MORGAN 2014-11-06 23:53:18 UTC

*** This bug has been marked as a duplicate of bug 1118072 ***


Note You need to log in before you can comment on or make changes to this bug.