Bug 113688 - gaim-0.75-0 linked against olk Tk version
Summary: gaim-0.75-0 linked against olk Tk version
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 118043 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-16 15:48 UTC by Jonathan Kamens
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version: 0.75.99-20040318cvs.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-21 08:52:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2004-01-16 15:48:27 UTC
jik:/usr/src/packages/new!1177$ rpm -Uvh --test *.rpm
error: Failed dependencies:
        libtk8.3.so is needed by gaim-0.75-0
jik:/usr/src/packages/new!1179$ rpm -q --provides tk
libtk8.4.so
tk = 8.4.5-3

Comment 1 Christopher Blizzard 2004-02-12 18:44:18 UTC
What rawhide are you running on?  I suspect this is fixed in recent
builds.

(gaim has a tk module?!?!)

Comment 2 Jonathan Kamens 2004-02-12 19:09:26 UTC
This is fixed in gaim-0.75-1.


Comment 3 Christopher Blizzard 2004-02-12 19:29:30 UTC
right-o

Comment 4 Jonathan Kamens 2004-02-15 16:08:48 UTC
Broken again in gaim-0.75-1.2.0.


Comment 5 Christopher Blizzard 2004-03-05 20:44:21 UTC
I just checked the tcltk rpm in fc1.  It is only tk8.3.

Comment 6 Jonathan Kamens 2004-03-08 20:02:33 UTC
So?  We're not talking about FC1 here, we're talking about Rawhide 
(a.k.a. development), where TCL and TK are at 8.4.


Comment 7 Christopher Blizzard 2004-03-16 18:20:21 UTC
*** Bug 118043 has been marked as a duplicate of this bug. ***

Comment 8 Warren Togami 2004-03-17 08:28:43 UTC
I believe this is fixed in rawhide's 0.75.99 snapshot.  please confirm.

Comment 9 Jonathan Kamens 2004-03-21 08:52:00 UTC
Fixed in gaim-0.75.99-20040318cvs.2



Note You need to log in before you can comment on or make changes to this bug.