Bug 118043 - gaim 0.75-1.3.0 fails to install with up2date
gaim 0.75-1.3.0 fails to install with up2date
Status: CLOSED DUPLICATE of bug 113688
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-11 07:59 EST by Christian Ashby
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-17 03:29:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Ashby 2004-03-11 07:59:50 EST
Description of problem:

Dependancy error with gaim 0.75-1.3.0

Version-Release number of selected component (if applicable):

gaim 0.75-1.3.0 upgrade from gaim 0.75-1

How reproducible:

Always
Comment 1 Christopher Blizzard 2004-03-12 17:24:50 EST
So what's the error?
Comment 2 Christian Ashby 2004-03-13 20:41:09 EST
Apologies, really should have copied this in the first place!

There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
gaim  0.75-1.3.0                         requires libtcl8.3.so
gaim  0.75-1.3.0                         requires libtk8.3.so

Please modify your package selections and try again.
Comment 3 Christopher Blizzard 2004-03-16 13:20:18 EST

*** This bug has been marked as a duplicate of 113688 ***

Note You need to log in before you can comment on or make changes to this bug.