Bug 118043 - gaim 0.75-1.3.0 fails to install with up2date
Summary: gaim 0.75-1.3.0 fails to install with up2date
Status: CLOSED DUPLICATE of bug 113688
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-11 12:59 UTC by Christian Ashby
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-03-17 08:29:24 UTC


Attachments (Terms of Use)

Description Christian Ashby 2004-03-11 12:59:50 UTC
Description of problem:

Dependancy error with gaim 0.75-1.3.0

Version-Release number of selected component (if applicable):

gaim 0.75-1.3.0 upgrade from gaim 0.75-1

How reproducible:

Always

Comment 1 Christopher Blizzard 2004-03-12 22:24:50 UTC
So what's the error?

Comment 2 Christian Ashby 2004-03-14 01:41:09 UTC
Apologies, really should have copied this in the first place!

There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
gaim  0.75-1.3.0                         requires libtcl8.3.so
gaim  0.75-1.3.0                         requires libtk8.3.so

Please modify your package selections and try again.

Comment 3 Christopher Blizzard 2004-03-16 18:20:18 UTC

*** This bug has been marked as a duplicate of 113688 ***


Note You need to log in before you can comment on or make changes to this bug.