Bug 113705 - slow response in gnome panel when I click the redhat menu icon
slow response in gnome panel when I click the redhat menu icon
Status: CLOSED DUPLICATE of bug 115681
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-16 12:59 EST by Ray Kosby
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Kosby 2004-01-16 12:59:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114 Galeon/1.3.10

Description of problem:
Infrequently I will click on the redhat menu icon and I will get no
response for a long time.  Then the menu items will also be slow to
respond.  Then suddenly the response time will go back to normal. 
This has happened on more than one machine and I've spoken with
several users that have the same problem.   Considering how often I
use the menu system this is very discouraging.  It should be one thing
that is reliable 99.9% of the time.  

Sometimes I've noticed this is reproducable while rpm or up2date is
running.  But it seems to happen when they aren't running also.



Version-Release number of selected component (if applicable):
2.4.0-3

How reproducible:
Sometimes

Steps to Reproduce:
1. Click on the redhat icon on the gnome panel
2. 
3.
    

Actual Results:  There will sometimes be a pause of 15 seconds or more
before the menu will open.

Expected Results:  The menu should open immediately

Additional info:
Comment 1 Justin M. Forbes 2004-01-16 17:30:33 EST
Which AMD64 release is this for?
Comment 2 Justin M. Forbes 2004-02-04 15:17:58 EST
Should this bug be closed, or shoudl arch be changed?
Comment 3 Luke Ross 2004-02-09 07:29:42 EST
Under FC1 I've had real performance problems on both my home and work
PIII (i686) boxes, in that when I click on the RedHat menu and I
haven't clicked on it for a while, the menu takes around 15s to pop
up, and during this time the panel doesn't work. On subsequent clicks
the menu pops up immediately, but when left again for a while it goes
back to naff performance. I did not notice this slowdown under RH8/9.
Is some sort of icon cache being rebuilt?
Comment 4 Justin M. Forbes 2004-02-09 09:55:59 EST
Changing arch, this is not x86_64, but i386.
Comment 5 Mark McLoughlin 2004-12-20 07:56:23 EST

*** This bug has been marked as a duplicate of 115681 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:00:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.