Bug 1139647 - ISPN-4654 AND over range queries does not work (indexless query)
Summary: ISPN-4654 AND over range queries does not work (indexless query)
Keywords:
Status: CLOSED DUPLICATE of bug 1139650
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER2
: 6.3.1
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On: 1132121 1139650
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-09 11:30 UTC by Vojtech Juranek
Modified: 2014-09-09 11:33 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1132121
Environment:
Last Closed: 2014-09-09 11:33:26 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-4654 Major Resolved AND over range queries does not work (indexless query) 2014-09-09 11:30:27 UTC

Comment 1 Vojtech Juranek 2014-09-09 11:33:26 UTC

*** This bug has been marked as a duplicate of bug 1139650 ***


Note You need to log in before you can comment on or make changes to this bug.