Bug 1139650 - ISPN-4654 AND over range queries does not work (indexless query)
Summary: ISPN-4654 AND over range queries does not work (indexless query)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER1
: 6.4.0
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
: 1139647 (view as bug list)
Depends On: 1132121
Blocks: 1139647
TreeView+ depends on / blocked
 
Reported: 2014-09-09 11:31 UTC by Vojtech Juranek
Modified: 2015-01-28 13:29 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1132121
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-4654 Major Resolved AND over range queries does not work (indexless query) 2014-09-09 11:45:42 UTC

Comment 1 Vojtech Juranek 2014-09-09 11:33:26 UTC
*** Bug 1139647 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.